nettle 3.7.3 C library for low-level cryptographic functionality

This is a GNU package.

GNU Nettle is a low-level cryptographic library. It is designed to fit in easily in almost any context. It can be easily included in cryptographic toolkits for object-oriented languages or in applications themselves.