perl-test-requires 0.11 Checks to see if the module can be loaded

Test::Requires checks to see if the module can be loaded. If this fails, then rather than failing tests this skips all tests.