emacs-package-lint 0.15 Linting library for elisp package authors

This provides a list of issues with the Emacs package metadata of a file, e.g. the package dependencies it requires. See function package-lint-buffer. Checks will currently be enabled only if a "Package-Requires:" or "Package-Version:" header is present in the file.