emacs-evil 1.2.14 Extensible Vi layer for Emacs

Evil is an extensible vi layer for Emacs. It emulates the main features of Vim, and provides facilities for writing custom extensions.